Incident sur l'espace disque en ligne
Incident Report for Ecomail
Resolved
Incident résolu.
Posted May 05, 2023 - 11:56 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2023 - 11:54 CEST
Identified
Incident sur l'infrastructure cloud.
Nous travaillons à sa résolution.
Posted May 05, 2023 - 11:53 CEST
This incident affected: Espace disque en ligne - Drive.